Jump to content

Welcome. You are currently viewing the forum as a guest which does not give you access to all the great features at GolfWRX such as viewing all the images, interacting with members, access to all forums and eligiblility to win free giveaways. Registration is fast, simple and absolutely free. Create a FREE GolfWRX account here.

- - - - -

Failure to Load Issues


3 replies to this topic

#1 HeadonaStick

HeadonaStick

    Major Winner

  • ClubWRX Charter Members
  • 4,797 posts
  •  
  • Member #: 9834
  • Joined: 01/14/2006
  • Location:Florida
GolfWRX Likes : 272

Posted 03 February 2013 - 02:41 PM

ABout 1/2 the time when I try to load a page in the forum it loads, and then it redirects and I get an unable to laod page message.  The link in the addres bar is:  http://ads.bluelithi...ytngm5zi1iodi1l

I have to reload the page until it "sticks" on GolfWrx.


Remove This Advertisement Viewing As Guest

    GolfWRX Forums

    Advertisement


Wanna get rid of this ugly yellow box? And remove other annoying "stuff" in between posts? Create a FREE GolfWRX account here.

#2 Gxgolfer

Gxgolfer

    Site Founder & Co-Owner

  • Rules Official
  • 14,591 posts
  •  
  • Member #: 11
  • Joined: 03/16/2005
  • Location:SF Bay Area, CA
GolfWRX Likes : 317

Posted 03 February 2013 - 03:22 PM

Which browser and operating system are you using?

Before sending me a message for help, please look at the website support section:
Have a Ad/BST question, first look and post here:
http://www.golfwrx.c...t-ad-questions/
If you have a general help question, post here:
GolfWRX Website Help Desk


#3 HeadonaStick

HeadonaStick

    Major Winner

  • ClubWRX Charter Members
  • 4,797 posts
  •  
  • Member #: 9834
  • Joined: 01/14/2006
  • Location:Florida
GolfWRX Likes : 272

Posted 03 February 2013 - 04:45 PM

This is on Windows 7 (Enterprise) and Internet Explorer 8.

#4 Willie Malay

Willie Malay

    Major Winner

  • Advanced Members
  • PipPipPipPipPipPip
  • 2,593 posts
  •  
  • Member #: 183598
  • Joined: 05/29/2012
GolfWRX Likes : 460

Posted 11 February 2013 - 12:14 PM

Slow to load here especially when sending posts or replies: Chrome



Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

GolfWRX Sponsors