Jump to content

Welcome, Guest. You are currently viewing the forum as a guest which does not give you access to all the great features at GolfWRX such as viewing all the images, interacting with existing members and access to certain forums. Join our community today and enter into a chance to win a free regular giveaways. Registration is fast, simple and absolutely free. Create a FREE GolfWRX account here.

- - - - -

Bushnell Neo Software Installation Frustration


37 replies to this topic

#31 yoshiod9

yoshiod9

    Copper? Nice...

  • Advanced Members
  • PipPipPipPipPipPip
  • 1,071 posts
  •  
  • Member #: 57946
  • Joined: 06/14/2008
  • Location:Concord, CA
  • Handicap:6.6
  • Ebay ID:yoshiod9
GolfWRX Likes : 24

Posted 15 October 2012 - 03:26 PM

Same issue here-- it won't load beyond 99% for the sync software.  I have to use a laptop from 2007 to load courses to my original igolf neo.  Ridiculous, man.


Remove This Advertisement Viewing As Guest

    GolfWRX Forums

    Advertisement


You are currently viewing the forum as a guest which does not give you access to all the great features at GolfWRX such as viewing all the images, interacting with existing members and access to certain forums. Join our community today and enter into a chance to win a free regular giveaways. Registration is fast, simple and absolutely free. Create a FREE GolfWRX account here.

#32 Greenie

Greenie

    Major Winner

  • Advanced Members
  • PipPipPipPipPipPip
  • 2,431 posts
  •  
  • Member #: 82498
  • Joined: 05/10/2009
  • Location:Frederick , MD
  • Handicap:13.7
GolfWRX Likes : 269

Posted 15 October 2012 - 04:59 PM

View Postyoshiod9, on 15 October 2012 - 03:26 PM, said:

Same issue here-- it won't load beyond 99% for the sync software.  I have to use a laptop from 2007 to load courses to my original igolf neo.  Ridiculous, man.

Make sure you have Java 6.35 32 bit installed on your computer. If you have a newer version uninstall it and install 6.35. I have it working on all my newer computers now.

#33 yoshiod9

yoshiod9

    Copper? Nice...

  • Advanced Members
  • PipPipPipPipPipPip
  • 1,071 posts
  •  
  • Member #: 57946
  • Joined: 06/14/2008
  • Location:Concord, CA
  • Handicap:6.6
  • Ebay ID:yoshiod9
GolfWRX Likes : 24

Posted 16 October 2012 - 01:53 PM

Where are you finding 6.35?  I've run a few different searches and haven't come across anything.  :/

#34 chas521

chas521

    Tour Winner

  • Advanced Members
  • PipPipPipPipPip
  • 687 posts
  •  
  • Member #: 52886
  • Joined: 04/03/2008
  • Location:Long Island, NY
GolfWRX Likes : 11

Posted 16 October 2012 - 02:49 PM

View Postyoshiod9, on 16 October 2012 - 01:53 PM, said:

Where are you finding 6.35?  I've run a few different searches and haven't come across anything.  :/

Try http://www.oldversio...a-Platform.html

#35 Reckie

Reckie

    Rookie

  • Members
  • PipPip
  • 69 posts
  •  
  • Member #: 60883
  • Joined: 07/19/2008
GolfWRX Likes : 1

Posted 16 October 2012 - 06:03 PM

The Readme-file says the program need Java and will check for Java version 6 update 13 or later, only problem is Java is now at version 7 and this probably makes the installation halt. So either its badly written code or some major issue so it wont work on latest Java version .Ive tried sending mails to Bushnell about this issue and whats causing it without any answer.

If you uninstall your Java 7 version and install Java 6 from the link in the above post it will work just fine.


#36 Greenie

Greenie

    Major Winner

  • Advanced Members
  • PipPipPipPipPipPip
  • 2,431 posts
  •  
  • Member #: 82498
  • Joined: 05/10/2009
  • Location:Frederick , MD
  • Handicap:13.7
GolfWRX Likes : 269

Posted 16 October 2012 - 06:42 PM

When I contacted Bushnell it was mentioned that they knew it worked with Java 6. When I asked more questions I was told they would call me back. I never received that call back. I then realised it would work with Java 6 but as far as an update to the Bushnell program forget it.

Here is the link to Java 6 that I used.

http://www.java.com/...d/manual_v6.jsp

#37 Reckie

Reckie

    Rookie

  • Members
  • PipPip
  • 69 posts
  •  
  • Member #: 60883
  • Joined: 07/19/2008
GolfWRX Likes : 1

Posted 17 October 2012 - 02:06 PM

Maybe we should add that Java 6 still get its share updates so its not a forgotten version that wont receive security updates.

#38 yoshiod9

yoshiod9

    Copper? Nice...

  • Advanced Members
  • PipPipPipPipPipPip
  • 1,071 posts
  •  
  • Member #: 57946
  • Joined: 06/14/2008
  • Location:Concord, CA
  • Handicap:6.6
  • Ebay ID:yoshiod9
GolfWRX Likes : 24

Posted 19 October 2012 - 03:03 PM

That link worked!  Thanks, guys.  I haven't used my new laptop (well, a year old, now) with the igolf neo.  I'll be happy to update the new courses and stuff.

The neo might kick the Leupold outta the bag...  Well, not really.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

GolfWRX Sponsors