Jump to content

Welcome. You are currently viewing the forum as a guest which does not give you access to all the great features at GolfWRX such as viewing all the images, interacting with members, access to all forums and eligiblility to win free giveaways. Registration is fast, simple and absolutely free. Create a FREE GolfWRX account here.

- - - - -

Leupold gx-2i2 giving me ---- not yardage?


  • Please log in to reply
4 replies to this topic

#1 taylormade4life

taylormade4life

    Major Winner

  • Advanced Members
  • PipPipPipPipPipPip
  • 1,110 posts
  •  
  • Member #: 14766
  • Joined: 05/13/2006
  • Location:Florida
  • Handicap:2.5
GolfWRX Likes : 258

Posted 18 May 2018 - 02:37 PM

Anyone has this issue? By all accounts everything else is fine. Unit has new battery and fog mode is off. Won't pick up any yardages though.

Anyone have thoughts or had this happen?


Remove This Advertisement Viewing As Guest

    GolfWRX Forums

    Advertisement


1

#2 tmak19

tmak19

    Member

  • Advanced Members
  • PipPipPip
  • 152 posts
  •  
  • Member #: 93569
  • Joined: 09/02/2009
GolfWRX Likes : 13

Posted 19 May 2018 - 07:56 PM

I've had this happen to me with my gx4i2. It worked fine for me after I wiped the mirror part above the lenses with a soft cloth.

2

#3 BelTelMel

BelTelMel

    Newbie

  • Members
  • Pip
  • 24 posts
  •  
  • Member #: 92393
  • Joined: 08/20/2009
GolfWRX Likes : 1

Posted 24 May 2018 - 03:10 PM

Have you done a Re-set?

3

#4 hlca

hlca

    Advanced

  • Advanced Members
  • PipPipPipPip
  • 449 posts
  •  
  • Member #: 360913
  • Joined: 02/03/2015
  • Location:California
GolfWRX Likes : 118

Posted 24 May 2018 - 03:16 PM

I've seen it once in a while on my 4i2, but I just figured it misfired.  If it persists, send it back to Leupold for a new unit.
Callaway X2 Hot driver 10.5* w/ Proforce V2 stiff shaft
TaylorMade RBZ Stage 2 3W 15* w/ stock shaft
TaylorMade Jetspeed 3H 19* w/ stock shaft
Callaway X2 Hot 5-AW w/ Nippon NS Pro 950 stiff shaft
Callaway MD4 S-Grind 54* 58* w/ stock shaft
Nike Method MOD 60 putter

4

#5 taylormade4life

taylormade4life

    Major Winner

  • Advanced Members
  • PipPipPipPipPipPip
  • 1,110 posts
  •  
  • Member #: 14766
  • Joined: 05/13/2006
  • Location:Florida
  • Handicap:2.5
GolfWRX Likes : 258

Posted 01 June 2018 - 07:25 AM

View PostBelTelMel, on 24 May 2018 - 03:10 PM, said:

Have you done a Re-set?

I did several and had the same issue. Tried turning fog mode on and off still nothing.

View Posthlca, on 24 May 2018 - 03:16 PM, said:

I've seen it once in a while on my 4i2, but I just figured it misfired.  If it persists, send it back to Leupold for a new unit.

I finally sent it back. See what happens.


5



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

GolfWRX Sponsors